Click to Translate to English Click to Translate to French  Click to Translate to Spanish  Click to Translate to German  Click to Translate to Italian  Click to Translate to Japanese  Click to Translate to Chinese Simplified  Click to Translate to Korean  Click to Translate to Arabic  Click to Translate to Russian  Click to Translate to Portuguese  Click to Translate to Myanmar (Burmese)


Forum Home Forum Home > Off Topic Rooms > Report Technical Issues
  New Posts New Posts RSS Feed - New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Online Discussion: Tracking new emerging diseases and the next pandemic; Now tracking the Wuhan Coronavirus COVID-19

New Posts

 Post Reply Post Reply Page  12>
Author
Message
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Topic: New Posts
    Posted: June 19 2018 at 3:26pm
Sorry. Boss!  I always seem to be the bringer of bad news these days.

All the new posts are showing up as normal at the bottom of the main page, but if I click on the 'new posts' option at the top right of the page i just get Med's last post and this

AMuRiKA
By Satori, 06 June 2018 at 11:18am

Microsoft VBScript runtime error '800a000b'

Division by zero

/active_topics.asp, line 926

Absence of proof is not proof of absence.
Back to Top
Albert View Drop Down
Admin
Admin


Joined: April 24 2006
Status: Offline
Points: 42006
Post Options Post Options   Thanks (0) Thanks(0)   Quote Albert Quote  Post ReplyReply Direct Link To This Post Posted: June 21 2018 at 6:50am
Hi Tech, thanks. Will look into that.
https://www.facebook.com/Avianflutalk
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: June 21 2018 at 8:01am
It has been fine and normal all day today - so far, Boss.
Absence of proof is not proof of absence.
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: January 08 2019 at 6:04am
Sorry, Boss! The same problem is back. "new posts" and "member search" are affected; I have not tried all options, so there might be more.
Back to Top
Tabitha111 View Drop Down
V.I.P. Member
V.I.P. Member
Avatar

Joined: January 11 2020
Location: Virginia
Status: Offline
Points: 885
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tabitha111 Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 10:13am
New posts...getting an error message since last night.

"500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed."
Back to Top
hachiban08 View Drop Down
Moderator
Moderator
Avatar

Joined: December 06 2007
Location: California, USA
Status: Offline
Points: 14032
Post Options Post Options   Thanks (0) Thanks(0)   Quote hachiban08 Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 10:37am
I've been getting that error too, Tabitha.
Be prepared! It may be time....^_^v
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 10:46am
Sorry folks, several ways of accessing new posts have gone that way.


I've reported it to the Boss several hours ago.

Meanwhile, I'm just clicking on each forum in turn and then examininng all posts posted since my last visit.

I'm probably still going to miss something. Sorry, best I can do.
Absence of proof is not proof of absence.
Back to Top
KiminNM View Drop Down
V.I.P. Member
V.I.P. Member


Joined: January 22 2020
Location: Santa Fe, NM
Status: Offline
Points: 1355
Post Options Post Options   Thanks (0) Thanks(0)   Quote KiminNM Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 12:52pm
I started getting that message on my computer yesterday, but the new post button on my Android phone is still working fine. Just fyi
Back to Top
Pixie View Drop Down
Admin Group
Admin Group
Avatar

Joined: June 05 2006
Location: United States
Status: Offline
Points: 6123
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pixie Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 1:54pm
I can't scroll previous pages,won't load. Is it the glitch or is it may IPad?
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: February 13 2020 at 1:56pm
Hard to be sure, but probably our glitch.
Absence of proof is not proof of absence.
Back to Top
KiminNM View Drop Down
V.I.P. Member
V.I.P. Member


Joined: January 22 2020
Location: Santa Fe, NM
Status: Offline
Points: 1355
Post Options Post Options   Thanks (0) Thanks(0)   Quote KiminNM Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 11:03am
Now the new posts function on my Android phone doesn't work either. Just fyi...
Back to Top
admin View Drop Down
Forum Administrator
Forum Administrator


Joined: November 16 2005
Location: United States
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:20pm
Now try it all and please let us know. It should be fixed.
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:21pm
Seems fine!
Absence of proof is not proof of absence.
Back to Top
Usk View Drop Down
V.I.P. Member
V.I.P. Member
Avatar

Joined: January 26 2020
Location: Virginia
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote Usk Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:35pm
Since you are talking about the site having issues did anyone last night at 2 am EST have a very ultrasound level noise come out of their phone for an hour? I have an iphone 5 which just the day before run an update? It made my dog go nuts and my husband and I got headaches until we turned off our phones?? I know this sounds crazy and my physics and communications retired husband did not believe me until he got out his sound meter and recorded it. It did stop when phone was off and did not start up this morning when I turned the phone on again.   Maybe just going crazy
Back to Top
Usk View Drop Down
V.I.P. Member
V.I.P. Member
Avatar

Joined: January 26 2020
Location: Virginia
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote Usk Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:37pm
Sorry forgot to mention that I was on your site when it started
Back to Top
Technophobe View Drop Down
Assistant Admin
Assistant Admin
Avatar

Joined: January 16 2014
Location: Scotland
Status: Offline
Points: 65965
Post Options Post Options   Thanks (0) Thanks(0)   Quote Technophobe Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:43pm
I don't have a smartphone.

Now, 2am for you would be about 6pm for me. I was on the site and had no problems with my computer, old-fashioned mobile phone or TV.

BUT, my TV developed an high pitched scream around 2 hours before that. Turning it off and on again solved that.

It was not the first time. I thought it was just a problem with my TV.

My TV is connected to both a sattelite dish and my router.
Absence of proof is not proof of absence.
Back to Top
admin View Drop Down
Forum Administrator
Forum Administrator


Joined: November 16 2005
Location: United States
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:48pm
Back to Top
Usk View Drop Down
V.I.P. Member
V.I.P. Member
Avatar

Joined: January 26 2020
Location: Virginia
Status: Offline
Points: 850
Post Options Post Options   Thanks (0) Thanks(0)   Quote Usk Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 12:50pm
Not sure how connected. My husband sent out email to key people in the knew this morning but hasn’t heard anything back yet. I am near Washington DC and an airport. Maybe something was going on with those people
Back to Top
EdwinSm, View Drop Down
Adviser Group
Adviser Group


Joined: April 03 2013
Status: Offline
Points: 9240
Post Options Post Options   Thanks (0) Thanks(0)   Quote EdwinSm, Quote  Post ReplyReply Direct Link To This Post Posted: February 15 2020 at 10:34pm
Thanks for fixing the New Posts problem Smile
Back to Top
admin View Drop Down
Forum Administrator
Forum Administrator


Joined: November 16 2005
Location: United States
Status: Offline
Points: 869
Post Options Post Options   Thanks (0) Thanks(0)   Quote admin Quote  Post ReplyReply Direct Link To This Post Posted: February 16 2020 at 2:54am
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down